StratexSystems has been informed by one of Microsoft's Sharepoint Engineers of a new and critical hotfix:

"As you may have noticed this morning , anyone who has WSUS activated on their servers would have been prompted by the security bulletin MS12-066  http://technet.microsoft.com/en-us/security/bulletin/MS12-066 (KB 2741517) This Hotfix applies to SharePoint 2010 and MOSS 2007. It fixes a vulnerability that allows elevation of privileges. 

As the hotfix is critical, it will be installed automaticaly. So, after the installation, it's mandatory to execute PSCONFIG on every single server of the farm  => "psconfig –cmd upgrade –inplace b2b -wait" to complete the update process."

If this post is relevant to your Sharepoint Solution, then we hope that you are able to fix it and continue as normal.

Kind regards,

 

StartexSystems Development Team